Clientes Samba/LDAP para Ubuntu y servidor Zentyal. Versión 5.0

linux-vs-windows-1

Nueva versión en la que se corrige algún problemas de seguridad y se pule algún detalle… Probado en Ubuntu 12.04 y 13.04

Para una descripción del funcionamiento, podéis leer los artículos sobre las versiones anteriores que he ido publicando.

LINK PARA LA DESCARGA DEL FICHERO

Nota: Por algún motivo, que estoy tratando de descubrir, hay que instalar primero la version 4.0y después la 5.0 para que todo funcione correctamente, al menos, en Linux Mint 15, que es lo que estoy usando actualmente.

5 comentarios en “Clientes Samba/LDAP para Ubuntu y servidor Zentyal. Versión 5.0

  1. Pingback: Clientes Samba/LDAP para Ubuntu y servidor Zentyal. Versión 4.0 | La píldora roja

  2. Hola amigo, tengo zentyal como servidor y estoy tratando de unir un ubuntu 12 a LDAP y no he podido, me encontre con tu blog y le doy clic al vinculo y no esta activo, puedes ayudarme a subirlo nuevamente para probar? gracias!!!

    Me gusta

  3. Hola, tengo un zentyal 4.0 sobre un ubuntu en un proxmox. Instalé una stable 14.04 lts de ubuntu y sobre ella monté los paquetes zentyal-*, previa incorporación en respositorios.

    Todo ha ido bien hasta que a la hora de arrancar el servicio samba desde la web da el fallo de Samba. En consola no logro ver el log pero creo que algo pasa con el ubuntu y zentyal que necesite poder arrancar samba y no lo logra.

    Alguna pista?

    Gracias.

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s